/ Id-Extras Forum / FormMaker fields retain “$” symbol even after specifying no symbol. / Reply To: FormMaker fields retain “$” symbol even after specifying no symbol.

#6333
Anagoge
Participant

I think I’ve solved this. I just had to save to a new file, rather than overwriting an existing one. For some reason this worked.

EDIT: Scratch that, found new issue:

I can select “Date” as the format for a field, but Acrobat doesn’t give me the date popup option when doing it via FormMaker. Any ideas?