/ Id-Extras Forum / FormMaker Pro Formatting Problem (Border Lines Disappearing) / Reply To: FormMaker Pro Formatting Problem (Border Lines Disappearing)

#6368
~~Ariel~~
Participant

I’ve checked this a little more, but I stand by my conclusion: The thinnest supported border for a form field in Acrobat (the “thin” setting) is a 1-point border, so in InDesign, set the border around form fields to no less than 1 point.

@paradiddler: It is true that the thinner 0.25 borders display ok before FormMagic is run in Acrobat, but this is only true if, indeed, the fields’ blue highlighting is disabled. If it isn’t (and for many users, it won’t be), the borders are broken or incomplete, as displayed in DelBocaVista’s first screen capture.

Worse, even if the blue highlighting is switched off and FormMaker is not yet run, as soon as the user clicks into a form field, the border no longer displays correctly.

Exactly what’s going in in Acrobat here, I’m not sure. But it is clear that Acrobat does not “officially” support field borders thinner then 1pt, and even “unoficially” they do not work well.

So my recommendation remains to stick to a minimum thickness of 1pt (the “thin”) setting for all field borders.

Of course, there’s a fairly simple workaround: Add a regular rectangle around each form field in InDesign – a rectangle that is not itself part of the field. That way the border becomes a regular vector graphic, and you can make it as thick or as thin as you like, or give it rounded corners, or whatever.

Ariel