/ Id-Extras Forum / Translate DeepL doesn’t work / Reply To: Translate DeepL doesn’t work

#7499
Ariel
Keymaster

    Hi Veikkok,

    We’ve come across something similar recently.

    The solution in that case was “to turn off one drive desktop syncing.” That solved everything.

    Can you try that temporarily and see if it solves your issue? If you could post back here to confirm (or not) it would be very helpful.

    Thanks,

    Ariel