/ Id-Extras Forum / DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore! / Reply To: DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore!

#7772
Ariel
Keymaster

    It’s working for me (and for plenty of others today) with InDesign v. 19

    Are you updated to the latest version of v. 19? As far as stability and bugs, this latest version of InDesign is not great, actually. Still, it is working.

    You could try deleting preferences, I suppose.

    Do you have any plugins installed (I mean proper plugins, not just scripts)?