/ Id-Extras Forum / DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore! / Reply To: DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore!

#7973
IBenetec
Participant

    Hello! Unfortunately, I still can’t use this plug-in!

    I downloaded it again. Indesign uninstalled and reinstalled. It just doesn’t want to work! Always the same error (see picture in my first post)… My company bought it extra and it annoys me that it doesn’t want to work anymore after a few times I’ve used it. What can I do?!

    MacOS Sonoma 14.4 and Indesign 19.2

    Edit: I created a new fresh user as a test and tried to start the plug-in there. Unfortunately, the same error message comes here too! :((((