/ Id-Extras Forum / DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore! / Reply To: DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore!

#7976
Ariel
Keymaster

    Hi,

    It’s strange. The error you posted says “Invalid text: cb”, but this makes no sense.

    My guess is that when you download the file, your company is somehow modifying it because perhaps it thinks there’s a security risk.

    Things to try:

    (1) Open the script file (DeepLTranslate3.1.4.jsxbin) with a text editor, such as TextEdit, and post here a screenshot of the first few lines. I’d like to see if they look normal, or if something has been changed.

    (2) Try downloading the software again on your own computer at home, or at any rate not inside the company, and then installing, to see if that fixes things…

    Thanks,

    Ariel