/ Id-Extras Forum / DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore! / Reply To: DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore!

#8000
IBenetec
Participant

    Yes, I have installed 2 plug-ins. I had not tried to remove these, only all the other scripts I had removed from the folder before and only left the one from DeepLTranslate in it… I could remove the plug-ins as a test, good idea. But just for information, my colleague has not installed any plug-ins…

    Before that, however, I install the latest version 3.2.1. ;-)