/ Id-Extras Forum / DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore! / Reply To: DeepLTranslate3.1.4.jsxbin: suddenly it doesn’t work anymore!

#8002
IBenetec
Participant

    Good morning.

    Plug-ins uninstalled, latest version of the script installed. And it doesn’t work! :-(((